diff options
-rw-r--r-- | Makefile | 4 |
1 files changed, 4 insertions, 0 deletions
@@ -97,6 +97,8 @@ php7src: php7build: @if test -f $(NAME)-php7.spec ; then \ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME)-php7.spec ; \ + elif test -f $(NAME)-dev.spec ; then \ + time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME)-dev.spec ; \ else \ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME).spec ; \ fi @@ -104,6 +106,8 @@ php7build: php7test: @if test -f $(NAME)-php7.spec ; then \ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb --with tests $(NAME)-php7.spec ; \ + elif test -f $(NAME)-dev.spec ; then \ + time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb --with tests $(NAME)-dev.spec ; \ else \ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb --with tests $(NAME).spec ; \ fi |