summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json4
-rw-r--r--php-tecnickcom-tc-lib-file.spec7
2 files changed, 7 insertions, 4 deletions
diff --git a/composer.json b/composer.json
index 59b1154..50fee3e 100644
--- a/composer.json
+++ b/composer.json
@@ -29,8 +29,8 @@
"require-dev": {
"pdepend/pdepend": "2.16.2",
"phpmd/phpmd": "2.15.0",
- "phpunit/phpunit": "11.5.2 || 10.5.40",
- "squizlabs/php_codesniffer": "3.11.2"
+ "phpunit/phpunit": "12.0.1 || 11.5.7 || 10.5.40",
+ "squizlabs/php_codesniffer": "3.11.3"
},
"autoload": {
"psr-4": {
diff --git a/php-tecnickcom-tc-lib-file.spec b/php-tecnickcom-tc-lib-file.spec
index a5d625b..ae2c59f 100644
--- a/php-tecnickcom-tc-lib-file.spec
+++ b/php-tecnickcom-tc-lib-file.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit f550489aaa828f4275d047f9787b19dddef1f206
+%global gh_commit a14a94795a393e6dec252a24fac307ffa1d0aa3d
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global c_vendor tecnickcom
%global gh_owner tecnickcom
@@ -15,7 +15,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.1.2
+Version: 2.1.3
Release: 1%{?dist}
Summary: PHP library to read byte-level data from files
@@ -109,6 +109,9 @@ exit $ret
%changelog
+* Fri Feb 7 2025 Remi Collet <remi@remirepo.net> - 2.1.3-1
+- update to 2.1.3 (no change)
+
* Thu Dec 26 2024 Remi Collet <remi@remirepo.net> - 2.1.2-1
- update to 2.1.2
- raise dependency on PHP 8.1