diff options
author | Remi Collet <remi@remirepo.net> | 2019-06-06 16:09:02 +0200 |
---|---|---|
committer | Remi Collet <remi@remirepo.net> | 2019-06-06 16:09:02 +0200 |
commit | 023953796579f3b93400a755c7e6e3e7cebfd1b5 (patch) | |
tree | b1fa5f4f160003e7ba337a5167277f600ad8e9a3 /Makefile | |
parent | c0113290bb5f0c22ff8d9c5388078d1ebb1578ef (diff) |
v1.1.3
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 8 |
1 files changed, 8 insertions, 0 deletions
@@ -2,3 +2,11 @@ SRCDIR := $(shell pwd) NAME := $(shell basename $(SRCDIR)) include ../../../common/Makefile +composer: + tar xf $(shell spectool -l $(NAME).spec | head -n 1 | sed -e 's:.* ::' | sed -e 's:.*/::') --strip-components=1 '*/composer.json' + test -d Cache && mv Cache/composer.json src/Cache && rmdir Cache + test -d EventDispatcher && mv EventDispatcher/composer.json src/EventDispatcher && rmdir EventDispatcher + test -d HttpClient && mv HttpClient/composer.json src/HttpClient && rmdir HttpClient + test -d Service && mv Service/composer.json src/Service && rmdir Service + test -d Translation && mv Translation/composer.json src/Translation && rmdir Translation + |