summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2025-02-07 08:30:02 +0100
committerRemi Collet <remi@php.net>2025-02-07 08:30:02 +0100
commit96e7abd9bd23b640272317a02332e0caa4874c0e (patch)
tree4169707d80dcacf7557df5d68579e2aab4fe1906
parent34e9f7bd41f9cfe73403070ae4ef7b7210b62363 (diff)
add bootstrap
-rw-r--r--php-sebastian-global-state8.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/php-sebastian-global-state8.spec b/php-sebastian-global-state8.spec
index bb3e20e..a0f806e 100644
--- a/php-sebastian-global-state8.spec
+++ b/php-sebastian-global-state8.spec
@@ -109,7 +109,7 @@ ret=0
for cmd in php php83 php84; do
if which $cmd; then
$cmd -d auto_prepend_file=%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{major}/autoload.php \
- %{_bindir}/phpunit12 \
+ %{_bindir}/phpunit12 --bootstrap vendor/autoload.php \
|| ret=1
fi
done