summaryrefslogtreecommitdiffstats
path: root/php-sebastian-diff7.spec
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2025-02-07 08:26:58 +0100
committerRemi Collet <remi@php.net>2025-02-07 08:26:58 +0100
commit5bbf4a664196d24fa1a587aab785eb9a60213d55 (patch)
tree02f09d8017312e4f0cbba5d694b7ed41c2bc8663 /php-sebastian-diff7.spec
parentc2e9eb09777eeede1c7e3d6cf4f8675df2299b77 (diff)
add bootstrap
Diffstat (limited to 'php-sebastian-diff7.spec')
-rw-r--r--php-sebastian-diff7.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/php-sebastian-diff7.spec b/php-sebastian-diff7.spec
index 6630be7..cd4e67c 100644
--- a/php-sebastian-diff7.spec
+++ b/php-sebastian-diff7.spec
@@ -91,7 +91,7 @@ ret=0
for cmd in php php83 php84; do
if which $cmd; then
$cmd -d auto_prepend_file=%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{major}/autoload.php \
- %{_bindir}/phpunit12 || ret=1
+ %{_bindir}/phpunit12 --bootstrap vendor/autoload.php || ret=1
fi
done
exit $ret