summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-sebastian-exporter6.spec13
2 files changed, 9 insertions, 6 deletions
diff --git a/composer.json b/composer.json
index 78c8b0b..5d5c72a 100644
--- a/composer.json
+++ b/composer.json
@@ -44,7 +44,7 @@
"sebastian/recursion-context": "^6.0"
},
"require-dev": {
- "phpunit/phpunit": "^11.2"
+ "phpunit/phpunit": "^11.3"
},
"autoload": {
"classmap": [
diff --git a/php-sebastian-exporter6.spec b/php-sebastian-exporter6.spec
index 0e00c19..a434c29 100644
--- a/php-sebastian-exporter6.spec
+++ b/php-sebastian-exporter6.spec
@@ -10,11 +10,11 @@
# disabled until phpunit11 available
%bcond_with tests
-%global gh_commit c414673eee9a8f9d51bbf8d61fc9e3ef1e85b20e
+%global gh_commit 44a33386ec6f9cdf6e3cac11fc326ae71fdf5787
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project exporter
-%global gh_date 2024-07-03
+%global gh_date 2024-12-05
# Packagist
%global pk_vendor sebastian
%global pk_project %{gh_project}
@@ -27,7 +27,7 @@
%global pear_channel pear.phpunit.de
Name: php-%{pk_vendor}-%{pk_project}%{major}
-Version: 6.1.3
+Version: 6.2.0
Release: 1%{?dist}
Summary: Export PHP variables for visualization, version %{major}
@@ -45,8 +45,8 @@ BuildRequires: php-spl
BuildRequires: php-fedora-autoloader-devel
%if %{with tests}
# from composer.json, "require-dev": {
-# "phpunit/phpunit": "^11.2",
-BuildRequires: phpunit11 >= 11.2
+# "phpunit/phpunit": "^11.3",
+BuildRequires: phpunit11 >= 11.3
BuildRequires: (php-composer(%{pk_vendor}/recursion-context) >= 6.0 with php-composer(%{pk_vendor}/recursion-context) < 7)
%endif
@@ -118,6 +118,9 @@ exit $ret
%changelog
+* Thu Dec 5 2024 Remi Collet <remi@remirepo.net> - 6.2.0-1
+- update to 6.2.0
+
* Wed Jul 3 2024 Remi Collet <remi@remirepo.net> - 6.1.3-1
- update to 6.1.3