diff options
author | Remi Collet <fedora@famillecollet.com> | 2012-10-26 08:50:12 +0200 |
---|---|---|
committer | Remi Collet <fedora@famillecollet.com> | 2012-10-26 08:50:12 +0200 |
commit | c2174d03bdd5817734d61ba689ada3ed81720eb6 (patch) | |
tree | ac2aba3210e32bc2704c669d01989b3b5dc309c8 /Makefile | |
parent | 69ff8b30a27ea59bf7f8f9ec138acc71e556e1a4 (diff) |
add minimum test for libphp5 (embedded)
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 8 |
1 files changed, 7 insertions, 1 deletions
@@ -1,4 +1,10 @@ SRCDIR := $(shell pwd) -NAME := $(shell basename $(SRCDIR)) +NAME := $(shell basename $(SRCDIR)) +INCL1 := $(shell php-config --includes) +INCL2 := -I $(shell php-config --include-dir)/sapi/embed +LIBS := -lphp5 $(shell php-config --libs) + include ../../common/Makefile +tembed: tembed.c + gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBS) -o tembed |