summaryrefslogtreecommitdiffstats
path: root/php-pecl-xpass.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-pecl-xpass.spec')
-rw-r--r--php-pecl-xpass.spec10
1 files changed, 4 insertions, 6 deletions
diff --git a/php-pecl-xpass.spec b/php-pecl-xpass.spec
index 6506ca4..7a063d3 100644
--- a/php-pecl-xpass.spec
+++ b/php-pecl-xpass.spec
@@ -93,7 +93,7 @@ cd ../NTS
--enable-xpass \
--with-libdir=%{_lib} \
--with-php-config=%{__phpconfig}
-make %{?_smp_mflags}
+%make_build
%if %{with_zts}
cd ../ZTS
@@ -101,15 +101,14 @@ cd ../ZTS
--enable-xpass \
--with-libdir=%{_lib} \
--with-php-config=%{__ztsphpconfig}
-make %{?_smp_mflags}
+%make_build
%endif
%install
%{?dtsenable}
-make -C NTS \
- install INSTALL_ROOT=%{buildroot}
+%make_install -C NTS INSTALL_ROOT=%{buildroot}
# install config file
install -D -m 644 %{ini_name} %{buildroot}%{php_inidir}/%{ini_name}
@@ -118,8 +117,7 @@ install -D -m 644 %{ini_name} %{buildroot}%{php_inidir}/%{ini_name}
install -D -m 644 package.xml %{buildroot}%{pecl_xmldir}/%{name}.xml
%if %{with_zts}
-make -C ZTS \
- install INSTALL_ROOT=%{buildroot}
+%make_install -C ZTS INSTALL_ROOT=%{buildroot}
install -D -m 644 %{ini_name} %{buildroot}%{php_ztsinidir}/%{ini_name}
%endif