Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

vips-magick-im6 - Magick support for vips using ImageMagick6

Website:
https://libvips.github.io/libvips/
Licence:
LGPLv2+
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/>
Description:
The vips-magick-im6 package contains the Magick module for VIPS
using ImageMagick version 6.

Packages

vips-magick-im6-8.12.1-1.el8.remi.x86_64 [44 KiB] Changelog by Remi Collet (2021-11-25):
- update to 8.12.1
vips-magick-im6-8.12.0-1.el8.remi.x86_64 [44 KiB] Changelog by Remi Collet (2021-11-20):
- update to 8.12.0
- re-enable libjxl usage