Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-laminas-validator - Laminas Framework Validator component

Website:
https://github.com/laminas/laminas-validator
Licence:
BSD
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/>
Description:
The Laminas\Validator component provides a set of commonly needed validators.
It also provides a simple validator chaining mechanism by which multiple
validators may be applied to a single datum in a user-defined order.

Documentation: https://docs.laminas.dev/laminas-validator/

Packages

php-laminas-validator-2.15.0-1.el8.remi.noarch [142 KiB] Changelog by Remi Collet (2021-09-09):
- update to 2.15.0
- keep compatibility using laminas-zendframework-bridge
  as this is only used using compat autolader
- raise dependency on zend-stdlib >= 3.6
php-laminas-validator-2.14.6-1.el8.remi.noarch [142 KiB] Changelog by Remi Collet (2021-09-09):
- update to 2.14.6