Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-zendframework-zend-expressive-twigrenderer - Twig integration for Expressive

Website:
https://zendframework.github.io/zend-expressive/
Licence:
BSD
Vendor:
Remi Collet
Description:
Provides Twig integration for Expressive.

Documentation: http://zend-expressive.readthedocs.io/

Packages

php-zendframework-zend-expressive-twigrenderer-1.5.0-1.remi.src [40 KiB] Changelog by Remi Collet (2017-08-13):
- Update to 1.5.0
- add dependency on psr/container
- drop dependency on container-interop/container-interop
php-zendframework-zend-expressive-twigrenderer-1.4.0-1.remi.src [40 KiB] Changelog by Remi Collet (2017-03-15):
- Update to 1.4.0
- use phpunit6 on F26+
php-zendframework-zend-expressive-twigrenderer-1.3.0-1.remi.src [39 KiB] Changelog by Remi Collet (2017-03-02):
- Update to 1.3.0
php-zendframework-zend-expressive-twigrenderer-1.2.1-1.remi.src [38 KiB] Changelog by Remi Collet (2017-01-12):
- update to 1.2.1 (no change)
php-zendframework-zend-expressive-twigrenderer-1.2.0-1.remi.src [38 KiB] Changelog by Remi Collet (2017-01-12):
- update to 1.2.0
- raise dependency on PHP version 5.6
- allow zend-expressive-helpers version 3.0
- add dependency on zend-expressive-router
- raise dependency on zend-expressive-template version 1.0.4