Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-zendframework-zend-expressive-fastroute - FastRoute integration for Expressive

Website:
https://framework.zend.com/
Licence:
BSD
Vendor:
Remi Collet
Description:
Provides FastRoute integration for Expressive.

Documentation:
https://zendframework.github.io/zend-expressive/features/router/fast-route/

Packages

php-zendframework-zend-expressive-fastroute-2.1.0-1.remi.src [35 KiB] Changelog by Remi Collet (2017-08-12):
- Update to 2.1.0
- use phpunit6
- add depdency on psr/container
- raise dependency on fig/http-message-util 1.1.2
- raise dependency on nikic/fast-route 1.2
php-zendframework-zend-expressive-fastroute-2.0.0-1.remi.src [25 KiB] Changelog by Remi Collet (2017-02-14):
- update to 2.0.0
- raise dependency on zend-expressive-router 2.0
- add dependency on zend-stdlib 3.1
php-zendframework-zend-expressive-fastroute-1.3.0-1.remi.src [24 KiB] Changelog by Remi Collet (2016-12-15):
- update to 1.3.0
- raise dependency on PHP 5.6
- raise dependency on zendframework/zend-expressive-router 1.3.2
- add dependency on fig/http-message-util
php-zendframework-zend-expressive-fastroute-1.2.1-1.remi.src [21 KiB] Changelog by Remi Collet (2016-12-14):
- update to 1.2.1
php-zendframework-zend-expressive-fastroute-1.2.0-2.remi.src [20 KiB] Changelog by Remi Collet (2016-07-02):
- clean autoloader, rely on zend-loader >= 2.5.1-4