Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-zendframework-zend-barcode - Zend Framework Barcode component

Website:
https://zendframework.github.io/zend-barcode/
Licence:
BSD
Vendor:
Remi Collet
Description:
Zend\Barcode provides a generic way to generate barcodes.
The Zend\Barcode component is divided into two subcomponents: barcode objects
and renderers. Objects allow you to create barcodes independently of the
renderer. Renderer allow you to draw barcodes based on the support required.

Documentation: https://zendframework.github.io/zend-barcode/

Packages

php-zendframework-zend-barcode-2.7.0-1.remi.src [210 KiB] Changelog by Remi Collet (2017-12-12):
- Update to 2.7.0
- raise dependency on PHP 5.6
- raise dependency on zend-servicemanager 2.7.8
- raise dependency on zend-stdlib 2.7.7
- raise dependency on zend-validator 2.10.1
- use phpunit6 on F26+
php-zendframework-zend-barcode-2.6.1-1.remi.src [203 KiB] Changelog by Remi Collet (2017-12-12):
- Update to 2.6.1
php-zendframework-zend-barcode-2.6.0-5.remi.src [204 KiB] Changelog by Remi Collet (2017-12-07):
- switch from zend-loader to fedora/autoloader
- run PDF tests
php-zendframework-zend-barcode-2.6.0-4.remi.src [204 KiB] Changelog by Remi Collet (2017-10-20):
- fix FTBFS from Koschei, add patch for PHP 7.2 from
  https://github.com/zendframework/zend-barcode/pull/36
php-zendframework-zend-barcode-2.6.0-1.remi.src [200 KiB] Changelog by Remi Collet (2016-02-18):
- update to 2.6.0
- raise dependency on zend-stdlib ^2.7
- raise dependency on zend-servicemanager ^2.7.5