Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-phpunit-php-code-coverage5 - PHP code coverage information

Website:
https://github.com/sebastianbergmann/php-code-coverage
Licence:
BSD and MIT and ASL 2.0
Vendor:
Remi Collet
Description:
Library that provides collection, processing, and rendering functionality
for PHP code coverage information.

Autoloader: /usr/share/php/SebastianBergmann/CodeCoverage5/autoload.php

Packages

php-phpunit-php-code-coverage5-5.3.2-1.remi.src [368 KiB] Changelog by Remi Collet (2018-04-09):
- update to 5.3.2
php-phpunit-php-code-coverage5-5.3.0-2.remi.src [367 KiB] Changelog by Remi Collet (2018-02-02):
- use range dependency on F27+
php-phpunit-php-code-coverage5-5.3.0-1.remi.src [367 KiB] Changelog by Remi Collet (2017-12-07):
- Update to 5.3.0
php-phpunit-php-code-coverage5-5.2.4-1.remi.src [367 KiB] Changelog by Remi Collet (2017-11-28):
- Update to 5.2.4
- raise dependency on phpunit/php-token-stream 2.0.1
php-phpunit-php-code-coverage5-5.2.3-1.remi.src [366 KiB] Changelog by Remi Collet (2017-11-06):
- Update to 5.2.3
- raise dependency on phpunit/php-token-stream 2.0