Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-pecl-taint - XSS code sniffer

Website:
https://github.com/laruence/taint
Licence:
PHP
Vendor:
Remi Collet
Description:
An extension used for detecting XSS codes(tainted string),
And also can be used to spot sql injection vulnerabilities, shell inject, etc.

This extension is still EXPERIMENTAL.

Package built for PHP 7.0.

Packages

php-pecl-taint-2.0.4-1.remi.src [27 KiB] Changelog by Remi Collet (2017-08-09):
- Update to 2.0.4
php-pecl-taint-2.0.3-2.remi.src [28 KiB] Changelog by Remi Collet (2017-08-01):
- use upstream patch for 7.2
php-pecl-taint-2.0.3-1.remi.src [27 KiB] Changelog by Remi Collet (2017-08-01):
- Update to 2.0.3
php-pecl-taint-2.0.2-5.remi.src [28 KiB] Changelog by Remi Collet (2017-07-18):
- rebuild for PHP 7.2.0beta1 new API
php-pecl-taint-2.0.2-4.remi.src [28 KiB] Changelog by Remi Collet (2017-06-29):
- ignore PHP_VERSION_ID check as test suite is ok with PHP 7.2
  see https://github.com/laruence/taint/issues/55
- add patch for test suite with PHP 7.2 from
  https://github.com/laruence/taint/pull/56 (merged)