Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-nette-deprecated - APIs and features removed from Nette Framework

Website:
https://github.com/nette/deprecated
Licence:
BSD or GPLv2 or GPLv3
Vendor:
Remi Collet
Description:
APIs and features removed from Nette Framework.

To use this library, you just have to add, in your project:
  require_once '/usr/share/php/Nette/Deprecated/autoload.php';

Packages

php-nette-deprecated-2.4.1-1.remi.src [31 KiB] Changelog by Remi Collet (2017-08-06):
- Update to 2.4.1
php-nette-deprecated-2.4.0-1.remi.src [30 KiB] Changelog by Remi Collet (2016-08-04):
- update to 2.4.0
- add dependency on nette/security >= 2.2
php-nette-deprecated-2.3.3-1.remi.src [29 KiB] Changelog by Remi Collet (2016-09-27):
- update to 2.3.3
php-nette-deprecated-2.3.2-1.remi.src [29 KiB] Changelog by Remi Collet (2015-11-08):
- update to 2.3.2
php-nette-deprecated-2.3.1-2.remi.src [29 KiB] Changelog by Remi Collet (2015-11-01):
- improve installation tree to avoid file conflicts
  with nette/utils and nette/nette