Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-nette-bootstrap - Nette Bootstrap

Website:
https://github.com/nette/bootstrap
Licence:
BSD or GPLv2 or GPLv3
Vendor:
Remi Collet
Description:
Loads Nette Framework and all libraries.

Class Configurator creates so called DI container
and handles application initialization.

To use this library, you just have to add, in your project:
  require_once '/usr/share/php/Nette/Bootstrap/autoload.php';

Packages

php-nette-bootstrap-2.4.4-1.remi.src [22 KiB] Changelog by Remi Collet (2017-08-05):
- Update to 2.4.4
php-nette-bootstrap-2.4.3-1.remi.src [22 KiB] Changelog by Remi Collet (2017-02-20):
- update to 2.4.3
- raise dependency on nette/di 2.4.7
php-nette-bootstrap-2.4.2-1.remi.src [21 KiB] Changelog by Remi Collet (2016-12-21):
- update to 2.4.2
php-nette-bootstrap-2.4.1-1.remi.src [21 KiB] Changelog by Remi Collet (2016-08-04):
- update to 2.4.1
- raise dependency on PHP >= 5.6
- raise dependency on nette/utils >= 2.4
- raise dependency on nette/di >= 2.4
php-nette-bootstrap-2.3.5-1.remi.src [20 KiB] Changelog by Remi Collet (2016-06-20):
- update to 2.3.5