Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-doctrine-doctrine-bundle2 - Symfony Bundle for Doctrine

Website:
https://github.com/doctrine/DoctrineBundle
Licence:
MIT
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/>
Description:
Doctrine DBAL & ORM Bundle for the Symfony Framework.

Autoloader: /usr/share/php/Doctrine/Bundle/DoctrineBundle2/autoload.php

Packages

php-doctrine-doctrine-bundle2-2.4.2-1.remi.src [131 KiB] Changelog by Remi Collet (2021-06-07):
- update to 2.4.2
php-doctrine-doctrine-bundle2-2.4.1-1.remi.src [130 KiB] Changelog by Remi Collet (2021-06-02):
- update to 2.4.1
- add dependency on doctrine/cache
- raise dependency on doctrine/orm 2.9
- allow symfony 5 and 6
- switch to symfony/contracts 2
php-doctrine-doctrine-bundle2-2.3.2-1.remi.src [126 KiB] Changelog by Remi Collet (2021-05-10):
- update to 2.3.2
php-doctrine-doctrine-bundle2-2.3.1-1.remi.src [126 KiB] Changelog by Remi Collet (2021-04-06):
- update to 2.3.1
php-doctrine-doctrine-bundle2-2.3.0-1.remi.src [124 KiB] Changelog by Remi Collet (2021-03-29):
- update to 2.3.0
php-doctrine-doctrine-bundle2-2.2.3-1.remi.src [117 KiB] Changelog by Remi Collet (2021-02-10):
- update to 2.2.3
- switch from ocramius/proxy-manager to friendsofphp/proxy-manager-lts
php-doctrine-doctrine-bundle2-2.2.2-2.remi.src [118 KiB] Changelog by Remi Collet (2020-12-08):
- load ORM autoloader first to ensure proper DBAL version is used
php-doctrine-doctrine-bundle2-2.2.2-1.remi.src [118 KiB] Changelog by Remi Collet (2020-12-08):
- update to 2.2.2