Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-doctrine-doctrine-bundle - Symfony Bundle for Doctrine

Website:
https://github.com/doctrine/DoctrineBundle
Licence:
MIT
Vendor:
Remi Collet
Description:
Doctrine DBAL & ORM Bundle for the Symfony Framework.

Autoloader: /usr/share/php/Doctrine/Bundle/DoctrineBundle/autoload.php

Packages

php-doctrine-doctrine-bundle-1.6.13-1.remi.src [89 KiB] Changelog by Remi Collet (2017-11-10):
- Update to 1.6.13
- fix autoloader to allow symfony 2, 3 and 4
- ensure we use same version of all component at build time
- raise dependency on doctrine/doctrine-cache-bundle 1.2
- raise dependency on twig/twig 1.12
php-doctrine-doctrine-bundle-1.6.7-1.remi.src [88 KiB] Changelog by Shawn Iwinski (2017-03-04):
- Updated to 1.6.7 (RHBZ #1416390)
- Removed optional dependencies' conflicts
- Changed autoloader to use short array format
php-doctrine-doctrine-bundle-1.6.6-1.remi.src [87 KiB] Changelog by Remi Collet (2017-01-08):
- update to 1.6.6
- allow twig 2
- don't allow symfony 3 (autoloader not ready)
- raise dependency on PHP 5.5.9
php-doctrine-doctrine-bundle-1.6.4-2.remi.src [81 KiB] Changelog by Remi Collet (2017-01-06):
- drop conflict with twig 2
- ensure twig 1 is used during the build
php-doctrine-doctrine-bundle-1.6.4-1.remi.src [81 KiB] Changelog by Shawn Iwinski (2016-12-30):
- Updated to 1.6.4 (RHBZ #1279827)
- Use php-composer(fedora/autoloader)
- Run upstream tests with SCLs if they are available
- Set Resources/doc as %doc