Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-pecl-swoole4-devel - php-pecl-swoole4 developer files (header)

Website:
http://pecl.php.net/package/swoole
Licence:
ASL 2.0 and BSD
Vendor:
Remi Collet
Description:
These are the files needed to compile programs using php-pecl-swoole4.

Packages

php-pecl-swoole4-devel-4.3.1-1.fc29.remi.7.3.x86_64 [706 KiB] Changelog by Remi Collet (2019-03-13):
- update to 4.3.1
php-pecl-swoole4-devel-4.3.1-1.fc29.remi.7.2.x86_64 [706 KiB] Changelog by Remi Collet (2019-03-13):
- update to 4.3.1
php-pecl-swoole4-devel-4.3.0-1.fc29.remi.7.3.x86_64 [701 KiB] Changelog by Remi Collet (2019-03-07):
- update to 4.3.0
- drop dependencies on libnghttp2 and c-ares
- open https://github.com/swoole/swoole-src/issues/2411 32-bit broken
- remove the --enable-trace-log build option on 32-bit
php-pecl-swoole4-devel-4.3.0-1.fc29.remi.7.2.x86_64 [701 KiB] Changelog by Remi Collet (2019-03-07):
- update to 4.3.0
- drop dependencies on libnghttp2 and c-ares