Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-pecl-swoole4-devel - php-pecl-swoole4 developer files (header)

Website:
http://pecl.php.net/package/swoole
Licence:
BSD
Vendor:
Remi Collet
Description:
These are the files needed to compile programs using php-pecl-swoole4.

Packages

php-pecl-swoole4-devel-4.0.0-1.el7.remi.7.1.x86_64 [530 KiB] Changelog by Remi Collet (2018-06-14):
- update to 4.0.0
- rename to php-pecl-swoole4
- raise dependency on PHP 7.1
- add patch to ensure g++ is used a linktime from
  https://github.com/swoole/swoole-src/pull/1717