summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json3
-rw-r--r--php-sebastian-complexity3.spec9
2 files changed, 8 insertions, 4 deletions
diff --git a/composer.json b/composer.json
index 5432125..f3663cb 100644
--- a/composer.json
+++ b/composer.json
@@ -12,7 +12,8 @@
}
],
"support": {
- "issues": "https://github.com/sebastianbergmann/complexity/issues"
+ "issues": "https://github.com/sebastianbergmann/complexity/issues",
+ "security": "https://github.com/sebastianbergmann/complexity/security/policy"
},
"prefer-stable": true,
"require": {
diff --git a/php-sebastian-complexity3.spec b/php-sebastian-complexity3.spec
index 8357afc..e91176d 100644
--- a/php-sebastian-complexity3.spec
+++ b/php-sebastian-complexity3.spec
@@ -10,7 +10,7 @@
%bcond_without tests
# github
-%global gh_commit e67d240970c9dc7ea7b2123a6d520e334dd61dc6
+%global gh_commit c70b73893e10757af9c6a48929fa6a333b56a97a
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project complexity
@@ -24,8 +24,8 @@
%global ns_project Complexity
Name: php-%{pk_vendor}-%{pk_project}%{major}
-Version: 3.0.0
-Release: 3%{?dist}
+Version: 3.0.1
+Release: 1%{?dist}
Summary: Calculating the complexity of PHP code units, version %{major}
License: BSD-3-Clause
@@ -128,6 +128,9 @@ exit $ret
%changelog
+* Thu Aug 31 2023 Remi Collet <remi@remirepo.net> - 3.0.1-1
+- update to 3.0.1
+
* Wed Aug 23 2023 Remi Collet <remi@remirepo.net> - 3.0.0-3
- Enable test suite