summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--phpunit8.spec13
1 files changed, 8 insertions, 5 deletions
diff --git a/phpunit8.spec b/phpunit8.spec
index 3d2a877..9349a09 100644
--- a/phpunit8.spec
+++ b/phpunit8.spec
@@ -12,8 +12,8 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 172ba97bcf97ae6ef86ca256adf77aece8a143fe
-%global gh_date 2024-07-10
+%global gh_commit 48ed828b72c35b38cdddcd9059339734cb06b3a7
+%global gh_date 2024-09-19
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project phpunit
@@ -26,7 +26,7 @@
%global ver_major 8
%global ver_minor 5
-%global upstream_version 8.5.39
+%global upstream_version 8.5.40
#global upstream_prever dev
Name: %{pk_project}%{ver_major}
@@ -228,7 +228,7 @@ sed -e 's:@PATH@:%{buildroot}%{php_home}/%{ns_vendor}:' -i tests/bootstrap.php
sed -e 's:%{php_home}/%{ns_vendor}:%{buildroot}%{php_home}/%{ns_vendor}:' -i phpunit
ret=0
-for cmd in php php81 php82 php83; do
+for cmd in php php81 php82 php83 php84; do
if which $cmd; then
$cmd ./phpunit $OPT --verbose || ret=1
fi
@@ -245,8 +245,11 @@ exit $ret
%changelog
+* Thu Sep 19 2024 Remi Collet <remi@remirepo.net> - 8.5.40-1
+- update to 8.5.40
+
* Thu Jul 11 2024 Remi Collet <remi@remirepo.net> - 8.5.39-1
-- update to 8.5.39
+- update to 8.5.39 (no change)
- raise dependencies
* Fri Apr 5 2024 Remi Collet <remi@remirepo.net> - 8.5.38-1